Ask your own question, for FREE!
MIT 6.00 Intro Computer Science (OCW)
OpenStudy (anonymous):

Hi, very basic question, can I use Python 2.7.2 or should I stick with the older 2.5.4 for the problems sets of the course? Thanks!

OpenStudy (anonymous):

use 2.5.4 http://www.python.org/getit/releases/2.5.4/

OpenStudy (anonymous):

Thanks!!!

OpenStudy (anonymous):

2.7.2 here

OpenStudy (anonymous):

Both are fine. Just stay away from Python 3.x I completed the course using both Python 2.6 and Python 2.7.

Can't find your answer? Make a FREE account and ask your own questions, OR help others and earn volunteer hours!

Join our real-time social learning platform and learn together with your friends!
Can't find your answer? Make a FREE account and ask your own questions, OR help others and earn volunteer hours!

Join our real-time social learning platform and learn together with your friends!