OpenStudy (anonymous):

I am using Python 2.7.1 instead of 2.5.4 which is recommended by this course. Is this ok?

6 years ago
OpenStudy (anonymous):

Yep, that should be no problem. Just don't upgrade to 3.x. There are backward compatibility issues with 2.x

6 years ago
OpenStudy (anonymous):

Thanks! =)

6 years ago
Similar Questions: